many pages no longer render (specifically search)

RESOLVED DUPLICATE of bug 98340

Status

()

Core
Layout
--
major
RESOLVED DUPLICATE of bug 98340
17 years ago
17 years ago

People

(Reporter: Dave Petrie, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Windows ME
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
If you search by zip/city/etc. from this page, the resulting URL does not render
at all.  There is HTML code downloaded, but not rendered.  Verified that the
site is working with Netscape 4.78.  I have encountered other pages at that site
that display the same problem.  search is easist to demonstrate.

This appears to be new in 0.9.4, as I do not recall seeing this with 0.9.3.

I also verfied the bug with the a profile from 0.9.3 (migrated to 0.9.4), as
well as a new profile (0.9.4).  capability.policy for window.open is not enabled
for any site, default or otherwise.

Was also observed on a seperate install of 0.9.4 on a Win2k.

Comment 1

17 years ago
related/dup: bug 98340, bug 98411
(Reporter)

Comment 2

17 years ago
This does not seem to be a problem in Mozilla 0.9.4 under Linux (RH 7.1 + Ximian
Gnome 1.4 installed)
Marking as dupe of bug 98340. Reporter: If you disagree, please reopen this bug.

*** This bug has been marked as a duplicate of 98340 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.