Closed Bug 998110 Opened 6 years ago Closed 4 years ago

[Tarako] Pressing the home button while music is playing stops playing music momentarily

Categories

(Firefox OS Graveyard :: Gaia::Music, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED INVALID

People

(Reporter: jsmith, Unassigned)

Details

(Whiteboard: [tarako-bug-bash-1.3T])

Build - 4/17/2014 1.3T Tarako

STR

1. Play music app
2. Play song
3. Hit home button

Expected

The song momentarily stops playing for a second or two before restarting.

Actual

The song plays fluidly even if the home button is pressed while a song is playing.
Whiteboard: [tarako-bug-bash-1.3T]
Duplicate of this bug: 999720
Closing this, since it's Tarako-only. Feel free to reopen if you think it's still important.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.