Closed Bug 998133 Opened 5 years ago Closed 5 years ago

[Tarako] After signing in, linkedin.com fails to load

Categories

(Firefox OS Graveyard :: General, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(b2g-v1.3T affected)

RESOLVED DUPLICATE of bug 826348
Tracking Status
b2g-v1.3T --- affected

People

(Reporter: jsmith, Unassigned)

Details

(Whiteboard: [tarako-bug-bash-1.3T])

Attachments

(1 file)

Build - 4/17/2014 Tarako 1.3T

STR

1. Go to linkedin.com in the browser
2. Sign in

Expected

Linkedin should load your feed post sign in.

Actual

Nothing loads.
Whiteboard: [tarako-bug-bash-1.3T]
Leaving qawanted to get a logcat.
Keywords: qawanted
Attached file logcat
(In reply to Jason Smith [:jsmith] from comment #1)
> Leaving qawanted to get a logcat.

Attached is the requested logcat.
Keywords: qawanted
Only thing interesting in the logcat is:

04-24 23:09:19.460: E/GeckoConsole(82): [JavaScript Error: "not well-formed" {file: "app://browser.gaiamobile.org/js/init.json" line: 1 column: 1 source: "{"}]
Forgot that linkedin still renders a desktop site to Firefox OS...
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 826348
You need to log in before you can comment on or make changes to this bug.