Mozilla doesn't display style classes in div-tag

RESOLVED WORKSFORME

Status

()

Core
CSS Parsing and Computation
--
minor
RESOLVED WORKSFORME
17 years ago
17 years ago

People

(Reporter: hi, Assigned: Pierre Saslawsky)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.4) Gecko/20010913
BuildID:    2001091311

since 0.9.4 (0.9.3 hadn't the problem) the content of the popup menues on the
left side on that page doesn't use the given style classes. The links should be
displayed with my style a.menu (defined in formate.css), but all have the style
of a normal a-tag.

Reproducible: Always
Steps to Reproduce:
1.just open that page, and click on a link on the left side
2.
3.
I'm guessing this is another duplicate of bug 93371 since I don't see it in my
build.  ->pierre
Assignee: dbaron → pierre

Comment 2

17 years ago
Yup I am seeing this problem too. Build 2001091303. Our webapp has many DIVs and
all are now style-LESS.

John Rutherford
(Assignee)

Comment 3

17 years ago
Difficult to tell, the source is fairly complex.  It works with the nightly 
builds now.  Closed as WorksForMe but it is probably a dup of bug 93371.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.