Status

defect
RESOLVED DUPLICATE of bug 954534
5 years ago
2 years ago

People

(Reporter: mpmc1987, Unassigned)

Tracking

trunk
x86_64
Windows 7

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/34.0.1847.116 Safari/537.36

Steps to reproduce:

I tried to login to a ZNC bouncer that uses a self issued SSL certificate which was rejected for being invalid (invalid issuer). In previous versions I was able to accept the invalid certificate without issue, this option no longer appears in the account window.

The certificate is available at https://kiwi.bnc4free.com:1339
(Reporter)

Updated

5 years ago
OS: All → Windows 7
Hardware: All → x86_64
This now works fine for IRC and XMPP per bug 954534.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 954534
You need to log in before you can comment on or make changes to this bug.