Closed Bug 998326 Opened 8 years ago Closed 8 years ago

AWFY FFOS: Timeout while settings up the Wifi

Categories

(Firefox OS Graveyard :: Gaia::TestAgent, defect)

ARM
All
defect
Not set
critical

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 997791

People

(Reporter: nbp, Unassigned)

Details

Attachments

(1 file)

Marionette is timeout while trying to starts the WiFi with:
  return GaiaDataLayer.enableWiFi()

The console.log function within enableWiFi, always report the WiFi being down.

This error started after running checks for (hg) changeset 28765a60c8be04738b2de90e074f1e8e9821bc47 of Gecko.

If I manually enable the WiFi from the system tray, while marionette attempts to enable the WiFi, then everything seems to work fine.  So the problem might not be related to Gecko.

http://www.arewefastyet.com/#machine=14
We've been suffering this pretty bad already, tracking it all over in bug 997791!
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 997791
You need to log in before you can comment on or make changes to this bug.