Closed Bug 998434 Opened 6 years ago Closed 5 years ago

[Tarako] Banding across the radio station frequency.

Categories

(Firefox OS Graveyard :: Gaia::FMRadio, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 999613

People

(Reporter: nick, Unassigned)

Details

(Whiteboard: [tarako-bug-bash-1.3T])

Build Information

Device: Tarako
Build ID: 
Platform Version: 28.1

Description
Banding across the radio station frequency.  Star and speaker icons not vertically centered.
Nick, can you take a screen shot and show from which point to which point it's not centered?  I think it's centered based on based on the whole banner and not the text.  The bad gradient might be throwing things off as well?  ( Bug 999613 )
Component: Gaia → Gaia::FMRadio
> I think it's centered based on based on the whole banner and not the text.

That may be the case but the gradient still looks awful.
Flags: needinfo?(nick)
Summary: [Tarako] Banding across the radio station frequency. Star and speaker icons not vertically centered. → [Tarako] Banding across the radio station frequency.
agreed.  the gradient is aweful.  bug 999613 covers the gradient.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 999613
You need to log in before you can comment on or make changes to this bug.