Closed Bug 998512 Opened 10 years ago Closed 10 years ago

Cannot run robocop locally - TEST-UNEXPECTED-FAIL | runtests.py | Timed out while waiting for server startup.

Categories

(Firefox for Android Graveyard :: Testing, defect)

All
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 997991

People

(Reporter: mcomella, Unassigned)

Details

Attachments

(1 file)

      No description provided.
This is fixed by backing out bug 912243.
Blocks: 912243
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Simplifying the dependencies.
No longer blocks: 912243
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: