clicking on menu options doesn't change page

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English Other
RESOLVED FIXED
17 years ago
3 years ago

People

(Reporter: SubSolar, Unassigned)

Tracking

Details

(Whiteboard: [dw], URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.4+) Gecko/20010916
BuildID:    2001091606

Clicking on Nato's menu options in top left box should bring up/change values of
menu options on the bottom left box, but clicking does nothing but highlight the
option selected.  Problem on Linux and Windows builds, works fine in Internet
Explorer.

Reproducible: Always
Steps to Reproduce:
1.Go to http://www.nato.int
2.Click on "short introduction"
3.Click on menu options such as "What is NATO?", "Tranformation of the
Alliance", etc.

Actual Results:  Selecting options just highlights it and does nothing

Expected Results:  Should highlight option AND change bottom box menu options

Comment 1

17 years ago
I see this problem Win2k 20010915. Looks like it uses Dreamweaver 3.0 code.

Over to Tech Evangelism.
Component: Browser-General → Non-US English
Product: Browser → Tech Evangelism
Version: other → unspecified

Comment 2

17 years ago
Marking these all WORKSFORME sorry about lack of response but were very
overloaded here. Only reopen the bug if you can reproduce with the following steps:

1) Download the latest nightly (or 0.9.6 which should be out RSN)
2) Create a new profile
3) test the bug again

If it still occurs go ahead and reopen the bug. Again sorry about no response
were quite overloaded here and understaffed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
reopening.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

17 years ago
reassign
Assignee: asa → momoi
QA Contact: doronr → jonrubin

Comment 5

17 years ago
dreamweaver. Needs to upgrade to version 4
Blocks: 51020
OS: Linux → All
Whiteboard: [dw]
works (but damn slow)
Status: NEW → RESOLVED
Last Resolved: 17 years ago16 years ago
Resolution: --- → FIXED

Comment 7

15 years ago
Mass reassigning English-Other bugs to general default assignees.
Assignee: momoi → english-other
QA Contact: jonrubin → english-other
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.