Closed Bug 999182 Opened 6 years ago Closed 6 years ago

[tarako] keyboard sounds should be off by default because they're always off

Categories

(Firefox OS Graveyard :: Gaia::Settings, defect)

x86
macOS
defect
Not set

Tracking

(b2g-v1.3T affected)

RESOLVED DUPLICATE of bug 993976
Tracking Status
b2g-v1.3T --- affected

People

(Reporter: dietrich, Unassigned)

Details

We talked about this at Tarako workweek - click sound of keyboard is way off, so we should default to off until a later release.
Even more so, I think we should have a keyboard sound option:  bug 998100
blocking-b2g: --- → 1.3T?
Not sure I would hold release for this, having said that, backlog would be great.
Status: NEW → RESOLVED
blocking-b2g: 1.3T? → ---
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 993976
You need to log in before you can comment on or make changes to this bug.