Switch DrawPixelSnapped to gfx::SurfaceFormat

RESOLVED DUPLICATE of bug 994081

Status

()

defect
RESOLVED DUPLICATE of bug 994081
5 years ago
5 years ago

People

(Reporter: mwu, Assigned: mwu)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

No description provided.
Attachment #8409972 - Flags: review?(matt.woodrow)
Attachment #8409972 - Flags: review?(matt.woodrow) → review+
Backed out in https://hg.mozilla.org/integration/mozilla-inbound/rev/b8d004a7abc3 - there may be some platforms that aren't going to care, but at least so far Mac and Windows agree that you can't shove a gfxImageFormat in a mozilla::gfx::SurfaceFormat, https://tbpl.mozilla.org/php/getParsedLog.php?id=38221684&tree=Mozilla-Inbound
Nevermind - this change is entangled with other changes deeply enough that I might as well make them all at the same time in 994081..
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 994081
You need to log in before you can comment on or make changes to this bug.