Headers are being randomly sent to display

VERIFIED DUPLICATE of bug 82948

Status

()

VERIFIED DUPLICATE of bug 82948
18 years ago
18 years ago

People

(Reporter: conrad, Assigned: attinasi)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:0.9.4) Gecko/20010913
BuildID:    2001091313

I am doing development work with php and a mysql database. I am getting the
header information displayed in the browser. It does not seem to effect any
functionality but disrupts the display. Here is a copy of what I am seeing. Also
seems that there are other characters displayed throughout the page, I will
include them. I thought for sure this was a problem with my php code but it
turns out that the information is not even displayed in the "view source" which
tells me that it is the browser displaying it not my php scripts printing it.
Here is what I see:

HTTP/1.1 200 OK Date: Sun, 16 Sep 2001 19:46:43 GMT Server: Apache/1.3.19
(Darwin) PHP/4.0.5 X-Powered-By: PHP/4.0.5 Keep-Alive: timeout=15, max=98
Connection: Keep-Alive Transfer-Encoding: chunked Content-Type: text/html ebc

59 fd1 59 fb8 59 9f

0

Each seperated block is displayed together throughout the page. The first is at
the top, the second about 50% and the last ("0") at the end. Again, this does
not show up when viewing source.

Reproducible: Sometimes
Steps to Reproduce:
1.Sort data
2.Sort data again
3.Sort data again

Usually happens when I sort the table data for the 2nd or third time, no
particular column. The page generated is no different when sorting.

Actual Results:  Header information displayed

Expected Results:  Not displayed the header information

Comment 1

18 years ago
Marking as a DUPE of 82948. This seems to show up reasonably regularly :-(

Reporter: you can reopen if you disagree

*** This bug has been marked as a duplicate of 82948 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.