Closed Bug 999332 Opened 7 years ago Closed 7 years ago

Contact's name appears below the "X" button

Categories

(Firefox OS Graveyard :: Gaia::Contacts, defect)

x86
Windows 7
defect
Not set
normal

Tracking

(b2g-v1.4 unaffected, b2g-v2.0 fixed)

VERIFIED FIXED
1.4 S6 (25apr)
Tracking Status
b2g-v1.4 --- unaffected
b2g-v2.0 --- fixed

People

(Reporter: lolimartinezcr, Assigned: arnau)

References

Details

(Keywords: regression)

Attachments

(4 files)

Attached image 2014-04-22-04-30-28.png
Tested
Hamachi
1.5
Gecko 22b3e73
Gaia f046370

Reproducible 100%

STR
1. Tap contact aplication.
2. Tap "+" button (Add contact).
3. Tap "name" field and write a long name

Actual result:
Contact's name appears below the "X" button (See image attached)

Expected result:
Contact's name NOT appears below the "X" button
Attached image 2014-04-22-v1.4png.png
Hi,

Just adding that this issue DOES NOT occur on today's (4/22) v1.4 build:
Device: Hamachi
BuildId: 20140422052230
Gecko: 53aec4a
Gaia: 2643291
Platform version: 30.0a2

ni to Arnau since it can be related to the new layout applied as part of the visual refresh. Thanks!
Flags: needinfo?(arnau)
regression so nominating to 2.0?
blocking-b2g: --- → 2.0?
Keywords: regression
That has always happened, it has not been fixed in the VR.
Noemí, please try writing some extra characters in the input :)
Flags: needinfo?(arnau)
(In reply to Arnau March  [:arnau] from comment #3)
> That has always happened, it has not been fixed in the VR.
> Noemí, please try writing some extra characters in the input :)

Hi,

It is working fine on today's (4/22) v1.4 build as mentioned in comment 1, see the screenshot attached (https://bug999332.bugzilla.mozilla.org/attachment.cgi?id=8410187). Thanks!
Argh. This broke again. It's probably a layout regression.
QA Contact: pcheng
Assignee: nobody → arnau
Noemí, you are right, I will apply the same properties we have in 1.4 to input_areas BB.
b2g-inbound Regression Window:

Last Working Environmental Variables:
Device: Buri MOZ
BuildID: 20140331070631
Gaia: 77a873e591bb8261130e752ba5f19164b1e23198
Gecko: 398b7634cb2a
Version: 31.0a1
Firmware Version: v1.2-device.cfg

First Broken Environmental Variables:
Device: Buri MOZ
BuildID: 20140331074732
Gaia: 530b6671255e50b8f9b45c2ef96c468e3a374422
Gecko: a5a52816210a
Version: 31.0a1
Firmware Version: v1.2-device.cfg

Last Working Gaia / First Broken Gecko: Issue Does NOT reproduce
Gaia: 77a873e591bb8261130e752ba5f19164b1e23198
Gecko: a5a52816210a

Last Working Gecko / First Broken Gaia: Issue DOES reproduce
Gaia: 530b6671255e50b8f9b45c2ef96c468e3a374422
Gecko: 398b7634cb2a

Gaia Pushlog:
https://github.com/mozilla-b2g/gaia/compare/77a873e591bb8261130e752ba5f19164b1e23198...530b6671255e50b8f9b45c2ef96c468e3a374422
Blocks: 966224
Comment on attachment 8410600 [details] [review]
patch in github

That looks great!
Attachment #8410600 - Flags: review?(joan.leon) → review+
Merged: 08eac80609c18a84c803dd27c49249f87bfaa46a
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Clearing 2.0? flag since it has been already landed in master. Thanks!
blocking-b2g: 2.0? → ---
Target Milestone: --- → 1.4 S6 (25apr)
Tested and working 
1.5
Hamachi
Gecko: 7db7603
Gaia: facd91b
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.