save button is not acctive....

VERIFIED DUPLICATE of bug 98480

Status

--
trivial
VERIFIED DUPLICATE of bug 98480
18 years ago
14 years ago

People

(Reporter: under_siege2000, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.4) Gecko/20010913
BuildID:    0.9.4

save button is not acctive if u try to download files until u don't click on
window then button become again avaiable (before is grey, not active)
I discover this in 0.9.4 other version are ok.


Reproducible: Always
Steps to Reproduce:
1. download any file
2.
3.

is any chance to add button "new directory" in windows when u choose 
file name and dir to save to hdd ?

*** This bug has been marked as a duplicate of 98480 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.