Status

Tech Evangelism Graveyard
English Other
RESOLVED FIXED
17 years ago
3 years ago

People

(Reporter: Menashay, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.4+) Gecko/20010913
BuildID:    2001091321

Go to URL http://www.telstra.com/comms/broadband/guide/
Mozilla does not load the page.  It only starts loading it but then stops.
You should get links and images to (primarily) multimedia content.
You can use KDE Konqueror or IE to see how the page should load.

Reproducible: Always
Steps to Reproduce:
1.Type the url http://www.telstra.com/comms/broadband/guide/ in the address box
   and hit <Enter>
2.
3.

Actual Results:  Mozilla starts producing the page.  Only an empty black box is
showing instead of  images and links that go on that box.

Expected Results:  Images and links should be embeded on that black box

Using Sun Java 1.4.0 (Sun 1.3.1 does not change this result).
Using Latest flashplayer for Linux.
OS is Mandrake 8.0 and Desktop is KDE 2.2

Comment 1

17 years ago
confirming: reproducible on x86, SuSE 7.2, build 093111

Comment 2

17 years ago
->layout. Confirmed with win32 mozilla trunk build 092103. The contents of the
inner dhtml content window does not display.
Assignee: asa → attinasi
Status: UNCONFIRMED → NEW
Component: Browser-General → Layout
Ever confirmed: true
QA Contact: doronr → petersen

Comment 3

17 years ago
-> Evangelism. the problem is the JavaScript at
http://www.telstra.com/comms/broadband/guide/scripts/tbbpg_center.js
is using for example code like this:
document.layers["layFeature"].left = 192;
to position the DIVs in the center part of the page. They could try for example:
MM_findObj("layFeature").style.position.left = 192;
There are other errors too.
Component: Layout → English: Non-US
OS: Linux → All
Product: Browser → Tech Evangelism
Version: other → unspecified
Reassigning to Tech Evangelism
Assignee: attinasi → momoi
QA Contact: petersen → jonrubin
(Reporter)

Comment 5

16 years ago
I checked this bug again with build 2002032608
looking good now, so I close this bug (reporter).
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 6

15 years ago
Mass reassigning English-Other bugs to general default assignees.
Assignee: momoi → english-other
QA Contact: jonrubin → english-other
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.