Closed Bug 999978 Opened 6 years ago Closed 6 years ago

HTTP method and status code are smashed together

Categories

(DevTools :: Netmonitor, defect)

x86_64
Linux
defect
Not set

Tracking

(firefox31 verified, firefox32 verified)

VERIFIED FIXED
Firefox 31
Tracking Status
firefox31 --- verified
firefox32 --- verified

People

(Reporter: past, Assigned: vporof)

References

Details

(Whiteboard: [bugday-20140430])

Attachments

(2 files)

Attached image Screenshot
This doesn't happen on OS X, but on Linux it's pretty ugly. See attached screenshot.
Attached patch v1Splinter Review
Does this help? (not tested)
Assignee: nobody → vporof
Status: NEW → ASSIGNED
Attachment #8411852 - Flags: review?(past)
Comment on attachment 8411852 [details] [diff] [review]
v1

Review of attachment 8411852 [details] [diff] [review]:
-----------------------------------------------------------------

It sure does, thanks!
Attachment #8411852 - Flags: review?(past) → review+
Keywords: checkin-needed
https://hg.mozilla.org/mozilla-central/rev/c7ea1a75bfec
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Whiteboard: [fixed-in-fx-team]
Target Milestone: --- → Firefox 31
Duplicate of this bug: 987812
Hi,

I was able to reproduce it on Mozilla/5.0 (X11; Linux x86_64; rv:31.0) Gecko/20100101 Firefox/31.0 ID:20140424030204 CSet: c8055a00235d on Debian Sid.

I can confirm the problem is gone in:

- latest Aurora: Mozilla/5.0 (X11; Linux x86_64; rv:31.0) Gecko/20100101 Firefox/31.0 ID:20140429004000 CSet: 4974d9da2f7d
- latest Nightly: Mozilla/5.0 (X11; Linux x86_64; rv:32.0) Gecko/20100101 Firefox/32.0 ID:20140429030201 CSet: d7c07694f339
Whiteboard: [bugday-20140430]
Verified as per comment 6, as the target milestone is 31.
Status: RESOLVED → VERIFIED
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.