Bug 584237 (compartments)

[meta] Compartments

RESOLVED FIXED

Status

()

Core
JavaScript Engine
RESOLVED FIXED
7 years ago
5 years ago

People

(Reporter: jorendorff, Unassigned)

Tracking

Other Branch
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
Meta bug for all compartments stuff in the Firefox 4 timeframe.
(Reporter)

Updated

7 years ago
Depends on: 580128
(Reporter)

Updated

7 years ago
Alias: compartments
(Reporter)

Updated

7 years ago
Depends on: 584239
(Reporter)

Updated

7 years ago
Depends on: 584240

Updated

7 years ago
Depends on: 584260

Updated

7 years ago
Depends on: 584551

Updated

7 years ago
Depends on: 584789

Updated

7 years ago
Depends on: 584848

Updated

7 years ago
No longer depends on: 584848
(Reporter)

Updated

7 years ago
Depends on: 558861

Updated

7 years ago
Depends on: 566951
(Reporter)

Updated

7 years ago
Depends on: 584198
Depends on: 584650
No longer depends on: 584650

Updated

7 years ago
Depends on: 586083

Updated

7 years ago
Depends on: 586450

Updated

7 years ago
Depends on: 586192

Updated

7 years ago
Duplicate of this bug: 584198

Updated

7 years ago
No longer depends on: 584198

Updated

7 years ago
Depends on: 586531

Updated

7 years ago
No longer depends on: 584240

Updated

7 years ago
Depends on: 584240
(Reporter)

Updated

7 years ago
Depends on: 594911
(Reporter)

Updated

7 years ago
No longer depends on: 584240

Updated

7 years ago
Depends on: 578872
(Reporter)

Updated

7 years ago
Depends on: 595297

Updated

7 years ago
Depends on: 599503
(Reporter)

Updated

7 years ago
Depends on: 599604
(Reporter)

Updated

7 years ago
Depends on: 600193

Updated

7 years ago
Depends on: 604346

Updated

7 years ago
Depends on: 604420
Depends on: 604523
Depends on: 604612

Updated

7 years ago
Depends on: 604736

Updated

7 years ago
Depends on: 601803

Updated

7 years ago
Depends on: 604783
Depends on: 605167
Depends on: 606875
Depends on: 608718

Updated

7 years ago
Blocks: 610165
Depends on: 611485

Updated

7 years ago
Depends on: 611982

Updated

7 years ago
No longer depends on: 611982
Depends on: 616397
Depends on: 563000
Depends on: 614131
Depends on: 618549

Updated

6 years ago
Depends on: 621845

Comment 2

5 years ago
I'm thinking this can be closed now.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.