Last Comment Bug 133695 - (remote-xul) issues with remote xul applications
(remote-xul)
: issues with remote xul applications
Status: RESOLVED INCOMPLETE
: meta
Product: Core Graveyard
Classification: Graveyard
Component: Tracking (show other bugs)
: Trunk
: x86 Linux
: -- normal with 3 votes (vote)
: ---
Assigned To: Martin Kutschker
: Doron Rosenberg (IBM)
Mentors:
http://wiki.mozilla.org/XUL:Remove_Pr...
Depends on: 72363 122846 133698 137207 153868 177223 183641 194722 248004 315494 323782 339762 379395 752136 entities 126903 142502 156387 210204 224996 241015 321879 340478 360233
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-27 03:18 PST by Martin Kutschker
Modified: 2016-07-15 12:13 PDT (History)
30 users (show)
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Martin Kutschker 2002-03-27 03:18:30 PST
This bug is a tracking bug for all issues regarding the development of remote
xul applications (via http or https).
Comment 1 Robert Kaiser 2002-03-27 05:08:37 PST
This bug is for your tracking purpose only (and maybe for somebody else's if
anyone is interested).

Moving to Tracking component (this is just for tracking bugs) and assigning to
you so that it gets out of other people's lists. Also adding meta keyword to
identify as tracking bug. Additionally confirming so it gets out of unconfirmed
radar.
Comment 2 Ben Bucksch (:BenB) 2006-12-14 16:24:59 PST
Organized Wiki page http://wiki.mozilla.org/XUL:Remove_Privilege about it.
Comment 3 BMO Automation 2016-07-01 13:04:04 PDT
Marking all tracking bugs which haven't been updated since 2014 as INCOMPLETE.
If this bug is still relevant, please reopen it and move it into a bugzilla component related to the work
being tracked. The Core: Tracking component will no longer be used.

Note You need to log in before you can comment on or make changes to this bug.