Closed Bug 300471 Opened 14 years ago Closed 14 years ago

showdependencytree should provide an option to display duplicates (recursion)

Categories

(Bugzilla :: Bugzilla-General, enhancement)

enhancement
Not set

Tracking

()

RESOLVED DUPLICATE of bug 243979

People

(Reporter: gangleri, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

examples with duplicates of duplicates are provided at
http://bugzilla.wikimedia.org/show_bug.cgi?id=2783#c1

Reproducible: Always

Steps to Reproduce:
selfexplanatory
Actual Results:  
tracking duplicates is quite a mather of patience

Expected Results:  
a way to find all duplicates recursively should be found

Regards gangleri
Severity: minor → enhancement
*addition*
see
https://bugzilla.mozilla.org/showdependencytree.cgi?id=265070
there
https://bugzilla.mozilla.org/show_bug.cgi?id=301033
has a duplicate
https://bugzilla.mozilla.org/show_bug.cgi?id=205679

Such duplicates (the whole "recursive" union of duplicates for one bug) could be shown / marked with italics or with a colour below the original bug report.

*** This bug has been marked as a duplicate of 243979 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.