Closed Bug 1000156 Opened 7 years ago Closed 7 years ago

Desktop client needs ability to terminate a call.

Categories

(Hello (Loop) :: Client, defect, P1)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1000152
mozilla33

People

(Reporter: RT, Unassigned)

References

Details

(Whiteboard: [p=1])

User Story

As a FF browser user in a call I can terminate a call.

Restyle button (and place in in-call display) as per https://people.mozilla.org/~dhenein/labs/loop-mvp-spec/#call-active
No description provided.
User Story: (updated)
Priority: -- → P1
Target Milestone: --- → mozilla32
Whiteboard: [s=ui32]
Whiteboard: [s=ui32] → [p=?]
Target Milestone: mozilla32 → mozilla33
right now we have a stop button, but not with new UX.  add widget to add x button on window and a hang-up icon in tool bar and make sure it does the right thing.
Whiteboard: [p=?] → [p=1]
(In reply to sescalante from comment #1)
> right now we have a stop button, but not with new UX.  add widget to add x
> button on window and a hang-up icon in tool bar and make sure it does the
> right thing.

'x' button is already present, we just need to change the icon.
User Story: (updated)
Suggest this waits for bug 1000152 (or is done at the same time) as it looks like that one is going to be creating the icon overlays.
User Story: (updated)
Depends on: 1000152
Fixed by bug 1000152
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1000152
You need to log in before you can comment on or make changes to this bug.