leave mail on server for a few days

RESOLVED DUPLICATE of bug 107883

Status

SeaMonkey
MailNews: Message Display
--
enhancement
RESOLVED DUPLICATE of bug 107883
17 years ago
13 years ago

People

(Reporter: Jilles van Gurp, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
Future
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
A feature I appreciate in Outlook is the ability to automatically remove mail
from a pop server after X days. I use this feature to have the same mails at
home and at my work. My home account is set to leave mail on the server and my
work account removes mails after five days. This way both mailboxes can be kept
in sync. Since I often work from home it is very convenient to be able to have
access to all my mails.

Adding the feature should be near trivial so please do so.

Updated

16 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 1

16 years ago
It's a good idea, but moving to the future milestone.
Target Milestone: --- → Future

Comment 2

16 years ago
*** Bug 105824 has been marked as a duplicate of this bug. ***

Comment 3

16 years ago
would someone agree that this is a dup of bug 11055 ?
don't want to mark as dup because bug 11055 is assigned to nobody@mozilla.org and
has the keyword 'helpwanted' at present.

Comment 4

16 years ago
Yes.. it's a dup. Marking as such.

*** This bug has been marked as a duplicate of 11055 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED

Comment 6

15 years ago
This bug should be duped against Bug 107883 - Feature request: Remove from server
after x days (POP).  Bug 11055 involves removing from CLIENT's LOCAL mailboxes.

Reopening and reduping.
Status: VERIFIED → REOPENED
Resolution: DUPLICATE → ---

Comment 7

15 years ago

*** This bug has been marked as a duplicate of 107883 ***
Status: REOPENED → RESOLVED
Last Resolved: 16 years ago15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.