Closed Bug 1000761 Opened 7 years ago Closed 6 years ago

Desktop client user identity when signed-in via email can receive a call

Categories

(Hello (Loop) :: Client, defect, P1)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1065155
mozilla35

People

(Reporter: RT, Unassigned)

References

Details

(Whiteboard: [p=3, fxa][first release needed])

User Story

As a signed-in FF browser user, I can be reached by other FxA Loop users on my registered e-mail address so that they can call me directly if my e-mail address figures in their contact list.
As a signed-in FF browser user, I can be reached by link clickers on my registered e-mail address so that they can call me back as they click a URL I generated
No description provided.
User Story: (updated)
Priority: -- → P2
Whiteboard: p=?
Target Milestone: --- → mozilla33
Summary: Desktop client user identity when signed-in → Desktop client user identity when signed-in via email can receive a call
Blocks: 1022590
No longer blocks: 990678
there's a server work and we are currently in discussions.  putting to fx34 based on when we expect work to come in.

Shell: put blocking server bug off this....
Target Milestone: mozilla33 → mozilla34
Priority: P2 → P1
Depends on: 1027081
added server bug to collaborate on work 
Bug 1027081 - Server work so a desktop client user identity when signed-in via email can receive a call
No longer depends on: 1027081
Whiteboard: p=? → [p=?, fxa]
Target Milestone: mozilla34 → mozilla35
Whiteboard: [p=?, fxa] → [p=?, fxa][first release needed]
Adding to Desktop backlog as a Breakdown bug since a breakdown appears required.  Will be part of 34.2 iteration.
Depends on: 1046586
Points: --- → 3
Whiteboard: [p=?, fxa][first release needed] → [fxa][first release needed]
Priority: P1 → P3
Target Milestone: mozilla35 → mozilla34
Whiteboard: [fxa][first release needed] → [p=3, fxa][first release needed]
Flags: firefox-backlog+
I filed bug 1065155 for the new registration changes related to this but perhaps this bug can already cover that?
See Also: → 1065155
Priority: P3 → P1
Whiteboard: [p=3, fxa][first release needed] → [p=3, fxa][first release needed][loop-uplift]
Target Milestone: mozilla34 → mozilla35
Yeah, this is redundant with that bug, I think given the extra implementation detail already on there it makes sense just to mark this as a dupe.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1065155
Points: 3 → ---
Flags: firefox-backlog+ → firefox-backlog-
Whiteboard: [p=3, fxa][first release needed][loop-uplift] → [p=3, fxa][first release needed]
You need to log in before you can comment on or make changes to this bug.