flash plugin hangs/crashes mozilla on this URL

VERIFIED DUPLICATE of bug 86591

Status

()

Core
Plug-ins
--
critical
VERIFIED DUPLICATE of bug 86591
17 years ago
16 years ago

People

(Reporter: Jens-Uwe, Assigned: av (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.4+) Gecko/20010916
BuildID:    2001091621

the mentioned URL brings Mozilla to a halt, when the flash-plugin is installed,
using nearly all processor power available. The page works fine without flash
plugin. It seems to be also able to crash mozilla (when asked on #mozillazine).


Reproducible: Always
Steps to Reproduce:
1. make sure that you have the flash plugin installed 
2. go to http://www.buchungsmaschine.de/
3. see how Mozilla doesn't finish to load the page, hangs and makes the other
Mozilla windows unusable.

Actual Results:  Mozilla hangs

Expected Results:  should work fine

I never really had problems with flash until this page...
setting severity to "critical" because this is a hang.

Comment 1

17 years ago
2001 09 13 03 Win95

Flash runs ok for me on this page, but it does use 100% processor (PII 300MHz)

Comment 2

17 years ago
according to the stack trace
Program received signal SIGSEGV, Segmentation fault.
0x4176818d in ?? ()
   from ns6/trunk/6.1/plugins/java2/plugin/i386/ns600/libjavaplugin_oji.so
(gdb) bt
#0  0x4176818d in ?? ()
   from ns6/trunk/6.1/plugins/java2/plugin/i386/ns600/libjavaplugin_oji.so
#1  0x417687a9 in ?? ()
   from ns6/trunk/6.1/plugins/java2/plugin/i386/ns600/libjavaplugin_oji.so
#2  0x41766fd2 in ?? ()
   from ns6/trunk/6.1/plugins/java2/plugin/i386/ns600/libjavaplugin_oji.so
#3  0x41766a8e in ?? ()
   from ns6/trunk/6.1/plugins/java2/plugin/i386/ns600/libjavaplugin_oji.so
#4  0x417673b1 in ?? ()
   from ns6/trunk/6.1/plugins/java2/plugin/i386/ns600/libjavaplugin_oji.so
#5  0x416552e7 in ProxyJNIEnv::ProxyJNIEnv (this=0x8c40048, jvmPlugin=0x81baf70,
    secureEnv=0x0) at ProxyJNI.cpp:1554
#6  0x41655385 in CreateProxyJNI (jvmPlugin=0x81baf70, inSecureEnv=0x0) at
ProxyJNI.cpp:1567  
#7  0x41651aab in JVM_GetJNIEnv () at jvmmgr.cpp:276
#8  0x416527d7 in nsJVMManager::GetProxyJNI (this=0x81b9798,
outProxyEnv=0xbfff8104)
    at nsJVMManager.cpp:145
#9  0x41b30774 in ?? () from
/usr/builds/6.x/094/mozilla/dist/bin/components/libgklayout.so
#10 0x41b2fce7 in ?? () from
/usr/builds/6.x/094/mozilla/dist/bin/components/libgklayout.so
#11 0x41b288d0 in ?? () from
/usr/builds/6.x/094/mozilla/dist/bin/components/libgklayout.so
this is a dup of 86591
(Assignee)

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 86591 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
mass duplicate verifications . For filtering purposes, pls use keywd
"massdupverification"

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.