Fix webpage layout update(vertical scrolling) w.r.t to users currently viewing area

RESOLVED DUPLICATE of bug 60307

Status

()

defect
RESOLVED DUPLICATE of bug 60307
5 years ago
5 years ago

People

(Reporter: naveenreloaded, Unassigned)

Tracking

28 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:28.0) Gecko/20100101 Firefox/28.0 (Beta/Release)
Build ID: 20140314220517

Steps to reproduce:

This is very prominent for slow broadband users

1.) Visit any forum , site with loads of images eg: http://photography-on-the.net/forum/showthread.php?t=995115

2.) Scroll down half way through 

3.) Browser now alters the entire webpage with respect to how images aer loading either above or below what user is viewing 




Actual results:

This resulted in webpage frequently changing up and down since images were loading .

This makes copying a text or copying a link of the image extremely difficult as the page keeps moving 


Expected results:

This is not a bug per se , but more like a feature request.

If FF could lock the currently viewing are of a webpage and update the entire webpage behind , ie either top or bottom without altering what the user is currently viewing , it would be great.

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 60307
You need to log in before you can comment on or make changes to this bug.