list-style-type:toggle(); not supported by debugger

RESOLVED DUPLICATE of bug 363250

Status

()

defect
RESOLVED DUPLICATE of bug 363250
5 years ago
5 years ago

People

(Reporter: jmichae3, Unassigned)

Tracking

28 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:28.0) Gecko/20100101 Firefox/28.0 (Beta/Release)
Build ID: 20140314220517

Steps to reproduce:

.fancy-list ul { 
		list-style-type:disc; 
	}
  	.fancy-list li > ul { 
		/*list-style-type: toggle(disc, circle, square, box); */
		list-style-type: toggle(disc, circle, square); 
	}

doesn't like the toggle line. also, box used to be a valid value, but this is now rejected as a value.


Actual results:

Error in parsing value for 'list-style-type'.  Declaration dropped. basic.css:1377
E


Expected results:

should not generate an error or claim to drop the css (code works).
The code doesn't work: http://jsbin.com/waper/1/edit

and renders the same in Blink.

Implementing toggle() support is tracked in bug 363250, so I'm marking as a duplicate.
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 363250
You need to log in before you can comment on or make changes to this bug.