Using Quick Launch, mail don´t open at start up

VERIFIED DUPLICATE of bug 99321

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 99321
17 years ago
14 years ago

People

(Reporter: Harald Bender, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.4) Gecko/20010913
BuildID:    2001091303

In preferences, I checked 'open Navigator and Mail' and 'Quick Launch' as  well.
When starting Mozilla, Navigator opens, Mail not. After a total crash (the tray
icon disappeared) first the Mail then the Navigator window opened.
I use two CRT's on a Matrox G400DH, Navigator on the main and Mail on the 2nd
display.

Reproducible: Always
Steps to Reproduce:
1.Close Mozilla totally (via the tray icon)
2.
3.

Actual Results:  Mail and Navigator open

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 99321 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.