Mouse wheel don´t work on some pages

RESOLVED DUPLICATE of bug 20618

Status

()

Core
XUL
RESOLVED DUPLICATE of bug 20618
17 years ago
17 years ago

People

(Reporter: Harald Bender, Assigned: Brian Ryner (not reading))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.4) Gecko/20010913
BuildID:    2001091303

For the first time in 0.9.4 the mouse wheel don´t work in some pages. In other
pages (this par example:
http://www.mozilla.org/quality/help/bugzilla-helper.html) the wheel only works
when the pointer is positioned over the sliders. Never had this effect before. I
use a Logitech OEM at a rate of 3 lines per impulse.

Reproducible: Always
Steps to Reproduce:
1.Just enter one of the o.m. pages
2.
3.

Expected Results:  After clicking outside all list- and editor-boxes the wheel
should scroll all the page.
WFM 2001092603 on Win2k. 

Reporter: Does this still occur for you on a more recent build?
http://ftp.mozilla.org/pub/mozilla/nightly/latest/mozilla-win32-talkback.zip
-> bryner@netscape.com
Assignee: hyatt → bryner

Comment 3

17 years ago
Using Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.4+) Gecko/20010928, and a
Microsoft mouse with a wheel, this is not a problem on the page listed. Maybe
this problem is solved, or maybe it is limited to Logitech mice.
Looks like WFM w/ MS mice. 

Marking as dupe of bug 20618. Reporter: If you disagree, please reopen this bug.

*** This bug has been marked as a duplicate of 20618 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 5

17 years ago
With v0.9.5 build 2001101117 the behavior is exactly the same.
You need to log in before you can comment on or make changes to this bug.