Menu items visible on right click are not vertically centered in the area highlighted upon mouseover.

RESOLVED DUPLICATE of bug 931040

Status

()

defect
RESOLVED DUPLICATE of bug 931040
5 years ago
5 years ago

People

(Reporter: kushagra, Unassigned)

Tracking

Trunk
x86
macOS
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Posted image Screenshot
In the menu items that drops down throughout the browser upon right click, the menu items when highlighted by moving the mouse over them are not aligned vertically center in the highlighted area.(Check attachment)
If this is a local build, you can either ignore the issue or change your mozconfig to use the 10.8 SDK instead, by adding
ac_add_options --with-macos-sdk=/Applications/Xcode.app/Contents/Developer/Platforms/MacOSX.platform/Developer/SDKs/MacOSX10.8.sdk
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 931040
You need to log in before you can comment on or make changes to this bug.