Closed Bug 1002411 Opened 8 years ago Closed 8 years ago

Wiki Form displays incorrectly on Firefox browser

Categories

(Websites :: wiki.mozilla.org, defect)

x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1001710

People

(Reporter: howie, Unassigned)

References

()

Details

Attachments

(2 files)

Attached image wiki on Firefox.png
The form in wiki page goes wrong(aligning right) when using Firefox 28 browser.

Please see attachment, thanks.
Attached image wiki on safari.png
It's correct on Safari
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1001710
You need to log in before you can comment on or make changes to this bug.