[RFE] Page Info | General - information should be selecteable etc...

VERIFIED DUPLICATE of bug 55713

Status

SeaMonkey
Page Info
--
enhancement
VERIFIED DUPLICATE of bug 55713
17 years ago
14 years ago

People

(Reporter: Adam Hauner, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
In Page Info | General dialog user should select any part of value of any item
and should copy it to clipboard (see properties in MSIE)... 

For example, URL of pages opened by JavaScript in new window without all bars
could be obtained only by 'Bookmark this page' dialog...

*** This bug has been marked as a duplicate of 55713 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
mass verification of duplicate bugs: to find all bugspam pertaining to this, set
your search string to "DuplicateBugsBelongInZahadum".

if you think this particular bug is *not* a duplicate, please provide a
compelling reason, as well as check a recent *trunk* build (on the appropriate
platform[s]), before reopening.
Status: RESOLVED → VERIFIED

Updated

17 years ago
Component: XP Apps: GUI Features → Page Info
QA Contact: sairuh → pmac
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.