file: no error from location bar.

VERIFIED DUPLICATE of bug 63048

Status

()

Core
Networking: File
--
minor
VERIFIED DUPLICATE of bug 63048
17 years ago
17 years ago

People

(Reporter: Gael Le Mignot, Assigned: dougt)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.4) Gecko/20010913
BuildID:    2001091311 (Mozilla 0.9.4)

When given a non-existent file, Mozilla display a empty directory browser with
"Document: done." in the statusbar

Reproducible: Always
Steps to Reproduce:
1.Go to file:///foo/bar


Actual Results:  Document: done.

Expected Results:  An error message.

Comment 1

17 years ago
I believe this is a duplicate.  le-mig_g@epita.fr, please reopen if you disagree.

*** This bug has been marked as a duplicate of 19073 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
fixed URL.
VERIFIED:
Pile on, we should have a bug for each URL handler that is a depends to that 
bug. sigh.
Status: RESOLVED → VERIFIED

Comment 3

17 years ago
Found it.
Status: VERIFIED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 4

17 years ago
RESOLVED/DUPE of 63048.

*** This bug has been marked as a duplicate of 63048 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
Actually, we need more info from the user, this may undupe now due to scope of 
bug vs. fix in bug I just duped to.

Are you clicking on a file link in an http document or typing the file URL into 
the location field and hitting return?
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
(Reporter)

Comment 6

17 years ago
I was typing
file:///usr/doc/i_dont_remember
on the location bar and hit return

Comment 7

17 years ago
changed summary.
"dupeme"
Summary: No error message when file doesn't exist → file: no error from location bar.
Whiteboard: dupeme

Comment 8

17 years ago
this seems like the right dupe

*** This bug has been marked as a duplicate of 63048 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE
Whiteboard: dupeme

Comment 9

17 years ago
VERIFIED:
that fix checks out for these steps.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.