Closed Bug 1003110 Opened 7 years ago Closed 7 years ago

Screen Aspect Ratio 3:4, RESOLUTION 600X800 Australis Customize mode does not fit the screen/window?

Categories

(Firefox :: Toolbars and Customization, defect)

29 Branch
x86
All
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 987586

People

(Reporter: prince.david, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

1.74 MB, application/x-7z-compressed
Details
Attached file BUG FILES.7z
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:29.0) Gecko/20100101 Firefox/29.0 (Beta/Release)
Build ID: 20140421221237

Steps to reproduce:

RIGHT CLICK ON THE UPPER AREA, SELECT PERSONAL ADJUSTMENTS, AND LEFT CLICK.


Actual results:

The right side of the screen to do the PERSONAL ADJUSTMENTS is cut ( does not display all the icons, so it is very hard to do the PERSONAL ADJUSTMENTS.
There is only a vertical scrollbar, and horizontal scrollbar is missing, so you can't see  all the icons. SEE attached files. in the 4.png file I added an arrow to clarify the problem. I am using the hebrew version of ff 29.    


Expected results:

Display All the icons properly. If there are a lot of them, due to a lot of addons, there Should be horizontal scrollbar to be able to navigate and see all the icons to choose from, in order to do the PERSONAL ADJUSTMENTS.
Reproduced with 2014-05-04-03-02-05-mozilla-central-firefox-32.0a1.he.linux-x86_64, and less so in Russian.  This seems to be bug 987586, but unlike there, it is a problem only if the window in that mode cannot fit the screen; if it is just a small window, it becomes larger (and does not shrink when I exit Customize).
QA Whiteboard: [bugday-20140505][DUPEME?]
Component: Untriaged → Toolbars and Customization
OS: Windows XP → All
See Also: → 987586
Summary: Screen Aspect Ratio 3:4, RESOLUTION 600X800 FIRFOX PERSONAL ADJUSTMENTS DOES NOT DISPLAY PROPERLY → Screen Aspect Ratio 3:4, RESOLUTION 600X800 Australis Customize mode does not fit the screen/window?
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
See Also: 987586
Duplicate of bug: 987586
I CHECKED THIS BUG WITH FF 29.0.1 , AND IT'S THE SAME PROBLEM. 
SO WHAT WHY STATUS OF THIS BUG IS "RESOLVED" ?
(IN FF 30 BETA THERE IS NO PROBLEM, BUT THE MENU OF FF 30 BETA IS IN ENGLISH)
(In reply to David Prince from comment #3)
> I CHECKED THIS BUG WITH FF 29.0.1 , AND IT'S THE SAME PROBLEM. 
> SO WHAT WHY STATUS OF THIS BUG IS "RESOLVED" ?

It's marked as a duplicate of bug 987586, which is still open. Further tracking of the issue will happen in that bug (to which you were automatically CC'd when this one was marked as a duplicate). That bug is still open.

More generally, we mark bugs as fixed when they get fixed on the mozilla-central repository, from which Nightly is built, so even when that bug is marked fixed, we won't necessarily have fixes in release/beta/aurora versions of Firefox.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.