Closed Bug 1003806 Opened 8 years ago Closed 4 years ago

lun.com shows low-quality images in Firefox OS

Categories

(Web Compatibility :: Mobile, defect, P5)

All
Gonk (Firefox OS)
defect

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: hsteen, Assigned: psep.pentauc, Mentored)

References

()

Details

(Whiteboard: [country-cl][serversniff][contactready])

Attachments

(1 file)

Browsing the lun.com site, the images are blurry on a Firefox OS device but sharp in Firefox for Android. This is because the site thinks the Firefox OS device is a feature phone with a small screen, and sends images that are around 100x100 pixels. These are scaled up to fit the smartphone screen of a typical Firefox OS device, causing a loss of quality.

The different sizes of the image is decided on the server and hard-coded in the markup sent to the device.

(This is sometimes caused by using an old version of WURFL or a similar capability detection framework)
The site seems to belong to "El Mercurio" which itself seems to belong to a big group of Press "GRM Grupo El Mercurio"
http://grm.cl/

A possible contact
 José Kusunoki
@jkusunoki
"Periodista, AI, UX. Primero el Grupo El Comercio (.pe), luego UPC (.pe) y ahora Grupo El Mercurio (.cl)."
https://twitter.com/jkusunoki
Assignee: nobody → psep.pentauc
Mentor: hsteen
Whiteboard: [country-cl][serversniff][contactready][mentor=hsteen] → [country-cl][serversniff][contactready]
Priority: -- → P5
Closing as we are not working on Firefox OS anymore.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → WONTFIX
Product: Tech Evangelism → Web Compatibility
You need to log in before you can comment on or make changes to this bug.