Closed Bug 1004320 Opened 10 years ago Closed 8 months ago

Default Theme under Gnome3 high contrast mode is showing as a rectangle on curved tabs

Categories

(Firefox :: Disability Access, defect)

29 Branch
x86_64
Linux
defect

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: aforsstrom, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: [Australis:P3-])

Attachments

(1 file)

FireFox29 Default Theme under Gnome3 high contrast mode is showing as a rectangle on curved tabs and curves retain the colour of the default theme grey 

Tested on Ubuntu with Gnome3
the problem is also seen across Unity and Windows8 I can not reproduce on Mac OSX
Does it still look like this after you closed and restarted FX? Under Windows it's known theme changes with FX started end in not color updated SVG images. Then a restart of FX solves this issue. Explorer has also some color issues when changing the theme when its running.
I think that I have also seen this a while ago on OS X. It happened randomly for me, and I didn't found a way to replicate. It survived several Firefox sessions. But the last weeks all is fine. I will keep an eye out.
Flags: firefox-backlog+
Whiteboard: [Australis:P3-]
This annoying issue (which can be reproduced by just changing your GTK+ theme with Firefox open) never got fixed (and will not be at this point), but thankfully will vanish once bug 1349555 is done. Hurrah!
Severity: normal → S3

Unable to reproduce.

Status: NEW → RESOLVED
Closed: 8 months ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.