Need an auto-reply option in Filters

VERIFIED DUPLICATE of bug 11034

Status

--
enhancement
VERIFIED DUPLICATE of bug 11034
17 years ago
10 years ago

People

(Reporter: jleeyoung, Assigned: naving)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I use filters much like I use the rule system in Outlook, to organize and
automatically handle incoming mail. However, this filter system doesn't allow
more complex automation, like auto-reply, auto-forward, etc.. It would be
extremely helpful if you could add these feature to mailnews.

Comment 1

17 years ago
This was brought up some time ago, no resources committed to it. See bug 11034

*** This bug has been marked as a duplicate of 11034 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Marking verified as a duplicate.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.