Closed Bug 1004430 Opened 6 years ago Closed 6 years ago

2.16% CART regression on osx 10.6 on fx-team (v32) from revision 4ce5da6bd6d6

Categories

(Firefox :: Menus, defect)

x86
macOS
defect
Not set

Tracking

()

RESOLVED WONTFIX

People

(Reporter: jmaher, Unassigned)

References

Details

(Keywords: perf, regression, Whiteboard: [talos_regression])

when https://hg.mozilla.org/integration/fx-team/rev/4ce5da6bd6d6 landed on fx-team we had a slight bump in our cart numbers:
http://graphs.mozilla.org/graph.html#tests=[[309,64,21]]&sel=none&displayrange=7&datatype=running

^ note, this graph is confusing because we had a big fix for a previous regression- this current regression still lives on!

I did a few retriggers to remove any doubts I had based on noise:
https://tbpl.mozilla.org/?tree=Fx-Team&startdate=2014-04-26&enddate=2014-04-27&jobname=Rev4%20MacOSX%20Snow%20Leopard%2010.6%20fx-team%20talos%20svgr

here is more information about cart:
https://wiki.mozilla.org/Buildbot/Talos/Tests#TART.2FCART
Assuming this is actually caused by bug 1004427, I'm not too concerned - the button that got added will never ship - it was just added for Nightly testing.

jmaher, if you can confirm that it's just the button from bug 1004427 that caused this, I think this is a WONTFIX.
mconley, there are a 8 e10s-buttons added in the changeset, do you want me to push to try with 1 or more removed?
Flags: needinfo?(jmaher)
(In reply to Joel Maher (:jmaher) from comment #2)
> mconley, there are a 8 e10s-buttons added in the changeset, do you want me
> to push to try with 1 or more removed?

8 e10s-buttons? I'm pretty sure I only added one... can you show me a screenshot of 8 e10s buttons in the palette?
I was reading the patch here:
https://hg.mozilla.org/integration/fx-team/rev/4ce5da6bd6d6

I am not sure what part of the patch to remove
Flags: needinfo?(jmaher)
If you're attempting to determine via try if this is the patch that caused the regression, you should back out the whole thing on your try push.
apologies, I added the wrong tbpl link:
https://tbpl.mozilla.org/?tree=Fx-Team&jobname=Rev4%20MacOSX%20Snow%20Leopard%2010.6%20fx-team%20talos%20svgr&fromchange=6fa6a3e42d65&tochange=09d2cda1bb73

this is definitely the patch from bug 997446.

Thanks for being patient with me and taking a look at this!
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.