Closed Bug 1004491 Opened 7 years ago Closed 7 years ago

App manager doesn't show sources in debugger when connected to device

Categories

(DevTools Graveyard :: WebIDE, defect)

24 Branch
x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1001348

People

(Reporter: dmarcos, Unassigned)

Details

Attachments

(1 file)

Attached image noSource.png
This was working a couple of days ago. It reproduces both in Nightly and Aurora (see attached screenshot) My phone is flashed with the versions below:

Gaia      8873166797fecfa65c0afa644d2ebcc7d7cb4ed3
Gecko     https://hg.mozilla.org/mozilla-central/rev/b227a707080f
BuildID   20140501040203
Version   32.0a1
ro.build.version.incremental=eng.dietrich.20140301.160048
ro.build.date=Sat Mar  1 16:01:04 UTC 2014
Thanks, this is being worked on.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1001348
Product: Firefox → DevTools
Product: DevTools → DevTools Graveyard
You need to log in before you can comment on or make changes to this bug.