[B2G][Tarako][Calendar]Edit New Event displays intermittent and unexpected overlap of text – red Delete Event button is rolled up in view temporarily

RESOLVED WONTFIX

Status

defect
RESOLVED WONTFIX
5 years ago
2 years ago

People

(Reporter: mclemmons, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v1.3 affected, b2g-v1.3T affected)

Details

(Whiteboard: [tarako-exploratory], )

Attachments

(2 attachments)

Posted file Firewatch Log
User taps Calendar App, creates new event and opens to edit that event immediately. On occasion, selecting the Edit button shows the Edit Event screen with the red Delete Event button in view (less than a second). If the button was not red, it would be easy to miss, but the color in contrast to the background makes this visual stand out. 

Repro Steps:
1) Updated Tarako to BuildID: 20140501014002
2) Tap Calendar App and create new event 
3) Tap saved event button and select Edit button while carefully observing the screen

Actual:
Briefly, user notices red bar at bottom of page and vanishes – which is the Delete Event button – to its appropriate area where user must scroll to see bottom of this page.

Expected:
Graceful transition from the Edit button selection to the Edit Event page without seeing the Red Delete Event button showing at any instance.

Notes: 
Repro frequency: 12/20 – 60 percent 

See attached: Firewatch, logcat, video clip = https://www.youtube.com/watch?v=DEJoV-XDoaM

Environmental Variables: 
Device: Tarako 1.3T MOZ
BuildID: 20140501014002
Gaia: d26a776beae0070b0032248a2ce482bbe6321a6d
Gecko: e90f4b655511
Version: 28.1
Firmware Version: sp6821a-gonk4.0-4-29
This issue does reproduce on 1.3 Buri. Following the STR in Comment 0, intermittently the red Delete Event button is noticeable during the transition of screens. Repro rate is similarly at 60 percent 12/20. 

Environmental Variables:
Device: Buri 1.3 MOZ
BuildID: 20140501024001
Gaia: 667539f1ed4becc45b182a5f1046221d3eeb9e7c
Gecko: 4b68615ea3e5
Version: 28.0
Firmware Version: v1.2-device.cfg
Closing all intermittent test failures for Firefox OS (since we're not focusing on it anymore).

Please reopen if my search included your bug by mistake.
Firefox OS is not being worked on
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.