[PP]GTK warnings on startup RH6.0 & M8

VERIFIED DUPLICATE of bug 9727

Status

SeaMonkey
General
P3
minor
VERIFIED DUPLICATE of bug 9727
19 years ago
13 years ago

People

(Reporter: djoham, Assigned: don)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
I'm using a stock install of RH 6, I get the following error multiple times on
startup:

Gtk-WARNING **: /usr/lib/libgdk_imlib.so.1: undefined symbol: gdk_root_parent

After those errors, the application runs OK.

Mozilla has had these errors on startup for a while now, but I've always thought
them to be normal degugging info until I tried an install on a friends RH 5.2
box. He does not receive these errors on startup.

I'm using build id 1999071416 of Mozilla, however this has been around for
awhile as I mentioned before...

David

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
Target Milestone: M9

Updated

19 years ago
Status: RESOLVED → VERIFIED
Summary: GTK warnings on startup RH6.0 & M8 → [PP]GTK warnings on startup RH6.0 & M8

Comment 1

19 years ago
known problem

*** This bug has been marked as a duplicate of 9727 ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.