Navigation toolbar goes catatonic

VERIFIED WORKSFORME

Status

--
major
VERIFIED WORKSFORME
18 years ago
11 years ago

People

(Reporter: hpa, Assigned: hewitt)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Mozilla 0.9.4 (Linux RedHat 6.1)

The navigation toolbar sometimes goes catatonic -- it is possible to enter URLs
into it, but pressing <Enter> and they do nothing.  Entering the same URL in
"Open Web Location..." does work.  This appears to be a new pathology, Mozilla
0.9.3 did not behave in this way.

The behaviour seems not entirely random; shutting down Mozilla completely and
entering the same URL in the navigation bar is likely -- but not guaranteed --
to produce the same hang.  Needless to say, this is infuriating.

Comment 1

18 years ago
->URL bar component.
Assignee: asa → blakeross
Component: Browser-General → URL Bar
QA Contact: doronr → claudius
(Reporter)

Comment 2

18 years ago
For what it's worth, I purged by .mozilla/default/Cache and /ImapMail
directories, and the problems have not recurred -- however, I can't guarantee
that they have completely gone away (haven't run it long enough...)

(Reporter)

Comment 3

18 years ago
Cancel that... it may have affected the frequency (timing dependency?) but it is
definitely still happending.

This is the Mozilla 0.9.4 Milestone release for Linux, running on RedHat 6.2,
glibc 2.1.3, kernel 2.4.4.
(Reporter)

Comment 4

17 years ago
I just downloaded and installed Mozilla 0.9.5 (release build RPM for RedHat
6.x); it exhibits the exact same phenomenon.

Comment 5

17 years ago
If you create a new profile, does the bug still happen?
Is it visible under both modern and classic theme?

Comment 6

17 years ago
I noticed this problem too...
It doesn't seem be in relation with particular URLS or behaviours...
(Reporter)

Comment 7

17 years ago
I created a new profile (deleted my entire .mozilla directory and started over)
yesterday, and I have not seen the problem again so far.  So I'm cautiously
positive that it might be profile-related, or at least related to something that
lives in .mozilla.
dupe of bug 90337 ?

Comment 9

17 years ago
Reassigning to default owner.
Assignee: blakeross → hewitt
(Reporter)

Comment 10

17 years ago
The bug has not recurred since deleting my .mozilla directory and creating a new
profile.  Odds are that some index were corrupt and should have been rebuilt. 
Since that means it's (a) not happening anymore and (b) all the evidence is
gone, I'm marking this bug WORKSFORME.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
mass-verifying WorksForMe bugs which haven't changed since 2001.12.31.

set your search string in mail to "EmperorLondoMollari" to filter out these
messages.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.