Status

SeaMonkey
General
--
enhancement
VERIFIED DUPLICATE of bug 25537
17 years ago
13 years ago

People

(Reporter: Jilles van Gurp, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
In IE, the alt attribute of images is displayed in a tooltip when you hold your
mouse over an image. I often use this feature to provide some additional
information to users. I noticed mozilla does not do this so I wondered if this
feature could be added.
<img src="foo.jpg" 
  alt="You should ONLY see me if the image doesnt load" 
  title="I get displayed as a tooltip">

*** This bug has been marked as a duplicate of 25537 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.