Right-clicking fails to bring up the "back, forward, etc menu"

VERIFIED DUPLICATE of bug 7520

Status

SeaMonkey
UI Design
P3
normal
VERIFIED DUPLICATE of bug 7520
19 years ago
13 years ago

People

(Reporter: penny, Assigned: don)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Milestone 8, Windows 98 SE:  When I right click in a blank portion of the web page, I don't get the hand dandy little menu with back, forward, print, etc...  I really miss that.  :P

Updated

19 years ago
Assignee: chofmann → don

Comment 1

19 years ago
matt, is this you?  what milestone?

Updated

19 years ago
Component: other → XPApps
QA Contact: leger → cpratt

Comment 2

19 years ago
cpratt, can you reproduce this?

Comment 3

19 years ago
Yes. Contextual menus have yet to be implemented. This is a known issue.

Comment 4

19 years ago
I know that bill might be working on this.   Not sure yet though.

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 5

19 years ago
'T'is rude to extrude one's tongue. Sucka.

*** This bug has been marked as a duplicate of 7520 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.