sidebar should be off by default in Address Book window

VERIFIED DUPLICATE of bug 124430

Status

SeaMonkey
MailNews: Address Book & Contacts
VERIFIED DUPLICATE of bug 124430
17 years ago
14 years ago

People

(Reporter: Matthew Paul Thomas, Assigned: racham)

Tracking

Trunk
Future
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Build: 2001091808, Mac OS 9.1

To reproduce:
1.  Make sure your screen resolution is larger than 640*480.
2.  Open the Address Book.
3.  In the Sidebar, click the `Tabs' button, and choose `Customize Sidebar...'.
4.  In the `Available Tabs' field of the `Customize Sidebar'
    window-that-thinks-it's-a-dialog, choose `Address Book'.
5.  Click `Add', then click `OK'.
6.  Back in the Address Book, click on the Address Book Sidebar tab.
7.  Laugh manically at the absurdity of it all.

What should happen:
*   If the Sidebar exists in the Address Book at all, it should be off by
    default.

Rationale:
*   The Address Book window, unlike a browser or mail window, is one users are
    most likely to have open temporarily -- to edit or retrieve addresses
    before they return to their e-mail or Web browsing. It doesn't have the
    kind of sustained use which is used to excuse the existence of the sidebar
    in Navigator or mail/news.
*   It is slightly useful to have an Address Book tab in the Sidebar --
    addresses can be dragged from the sidebar tab into a bug report, for
    example. The opposite is not true, however; the Address Book is not a
    Web browser, and there is practically nothing which the Sidebar can do
    which would make the Address Book more useful.

Comment 1

17 years ago
reassigning to racham
Assignee: chuang → racham

Comment 2

17 years ago
Changing summary to make it clear that this bug isn't the opposite of bug 
95520, "Addressbook sidebar tab should be on by default".
Summary: Address Book sidebar should be off by default → sidebar should be off by default in Address Book window
(Reporter)

Updated

17 years ago
Blocks: 104624
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → Future
I've got the fix for this, for new profiles.

see #124430

*** This bug has been marked as a duplicate of 124430 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
Verified Duplicate.
Status: RESOLVED → VERIFIED

Updated

16 years ago
No longer blocks: 104624
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.