Closed Bug 1006342 Opened 5 years ago Closed 3 years ago

fallback character encoding in folder properties is empty

Categories

(MailNews Core :: Internationalization, defect)

x86
Windows XP
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1003716

People

(Reporter: aceman, Unassigned)

References

Details

Attachments

(1 file)

Attached image screenshot
The dropdown "fallback character encoding" in "folder properties" dialog is empty. Clicking it shows no items.

No errors in the error console.

Warning, this error is intermittent. After some other actions the dropdown appeared correctly. But I can consistently reproduce it just after starting TB.
Status: UNCONFIRMED → NEW
Depends on: 910192
Ever confirmed: true
Depends on: 1003716
No longer depends on: 910192
still see this now that bug 1003716 is fixed?
Flags: needinfo?(acelists)
Thanks, can't get it to fail now.
Status: NEW → RESOLVED
Closed: 3 years ago
Flags: needinfo?(acelists)
Resolution: --- → DUPLICATE
Duplicate of bug: 1003716
You need to log in before you can comment on or make changes to this bug.