Status

SeaMonkey
UI Design
--
critical
VERIFIED DUPLICATE of bug 87864
17 years ago
13 years ago

People

(Reporter: Peter Trudelle, Assigned: Conrad Carlen (not reading bugmail))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
After using today's branch build since this morning, it suddenly froze up, and 
after I killed the task, it now consistently freezes on launch. Mail displays 
the mail window, but freezes before displaying my IMAP auth.  Browser freezes 
while showing the splashscreen.  100% reproducible.  QuickLaunch is on (and I 
have no obvious way to turn it off!)
(Reporter)

Comment 1

17 years ago
Can launch into profile manager, and migrate and use another profile.  Seems 
like something has become corrupted in my main profile.  Any guesses as to how 
to diagnose how this happened (and hopefully how to recover)?
Blocks: 75599
(Reporter)

Comment 2

17 years ago
Whatever it is, app hangs in the same way even after disabling QuickLaunch.
(Reporter)

Comment 3

17 years ago
Yikes!  looks like the problem is my bookmarks file, it is 10 times larger than 
yesterday (2.7 MB!)  When I rename it, the app starts. cc ben
(Reporter)

Comment 4

17 years ago
Looks like this is just a dup of 87864, which I tried to repro 3 days ago, and 
it just now killed my profile by making 10,000+ copies each of a few bookmarks.

*** This bug has been marked as a duplicate of 87864 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

17 years ago
No longer blocks: 75599

Updated

17 years ago
Summary: [turbo]App hangs on launch → App hangs on launch
mass verification of duplicate bugs: to find all bugspam pertaining to this, set
your search string to "DuplicateBugsBelongInZahadum".

if you think this particular bug is *not* a duplicate, please provide a
compelling reason, as well as check a recent *trunk* build (on the appropriate
platform[s]), before reopening.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.