Closed Bug 1007047 Opened 8 years ago Closed 8 years ago

[AudioChannel][V2.0] After answering a phone call, you cannot adjust ringtone volume

Categories

(Firefox OS Graveyard :: AudioChannel, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1006356

People

(Reporter: whsu, Unassigned)

Details

Attachments

(1 file)

Attached video WP_20140507_001.mp4
* Description:
  After you hang up a phone call then adjust ringtone volume on homescreen, Firefox OS shows volume indicator of dialer
  Attach the demo video. (WP_20140507_001.mp4)

* Reproduction steps:
  1. Stay on homescreen then using volume key to adjust ringtone volume
  2. Answer a phone call then hang up
  3. Go back to homescreen then using volume key to adjust ringtone volume again

* Expected result:
  Step 1: You can adjust ringtone volume
  Step 3: You can adjust ringtone volume

* Actual result:
  Step 1: You can adjust ringtone volume
  Step 3: Firefox OS shows the dialer volume indicator

* Reproduction build: V2.0 (Buri)
  - Gaia      e8a08a3f7a608993f0b302371e016e73faceea70
  - Gecko     https://hg.mozilla.org/mozilla-central/rev/2897fb554990
  - BuildID   20140505160203
  - Version   32.0a1
Sounds like a duplicate of bug 1006356.
Thanks Hsin-Yi! :)
Marked as duplicate bug.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1006356
You need to log in before you can comment on or make changes to this bug.