[RFE] Apply filters on selected mails

VERIFIED DUPLICATE of bug 11033

Status

--
enhancement
VERIFIED DUPLICATE of bug 11033
17 years ago
10 years ago

People

(Reporter: shred, Assigned: naving)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
After adding a new filter rule, it is always a pain to filter out all the
appropriate mails by hand the first time.

It would be great to add a new item "Apply filter rules" to the Message menu. It
should apply the filter rules to all selected mails.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 11033 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Marking verified as a duplicate.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.