[Flatfish][Marketplace] Keyboard should not fill 75% of the screen

RESOLVED DUPLICATE of bug 905482

Status

RESOLVED DUPLICATE of bug 905482
5 years ago
5 years ago

People

(Reporter: cyke64, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Flatfish][TCP=feature-p1])

(Reporter)

Description

5 years ago
I'm contributor to the Tablet Contributor Program. In the Flashfish device , the keyboard displayed for entering input in the Marketplace app is too big : it fills 75% of the screen !

B2G: 1.4.0.0-prerelease

STR :
1. Tap "Marketplace" icon
2. Tap "Search" (ISSUE)  

Actual : A very big keyboard filling 75% of the big screen with 9 rows of keys (between 1 and 5 keys per row).
Q W E R T Y
   U I O P
A S D F G
H J K L
  Z X C V
B N M 
?123 
   .
  "return"


Expected :
Smaller keyboard like the default keyboard in portrait mode in the Browser app.
(Reporter)

Updated

5 years ago
Status: NEW → UNCONFIRMED
Ever confirmed: false
Whiteboard: [Flatfish]
(Reporter)

Updated

5 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 1

5 years ago
I try again with an update of the Marketplace app and now the keyboard has a normal aspect. He covers 25% of the screen. Thanks.
Need another confirmation. 
What was the problem ?
Does it take up 75% on other places (eg. browser, email) or was this just with Marketplace
Whiteboard: [Flatfish] → [Flatfish][TCP=feature-p1]
Around 40 if not 50% in browser and other apps too. This is WAY too large.
(In reply to Michal Purzynski [:michal`] (use NEEDINFO) from comment #3)
> Around 40 if not 50% in browser and other apps too. This is WAY too large.

What is the OS version and Build ID of the device?
Flags: needinfo?(mpurzynski)
Hm, it was master, I don't have the device with me now, will try again when I do, which should be 3 weeks.
Flags: needinfo?(mpurzynski)
We'll update visual spec of tablet in 905482, so let's take this there.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 905482
You need to log in before you can comment on or make changes to this bug.