The default bug view has changed. See this FAQ.

Appearance of <select style=appearance: button> is different between Chrome and Firefox.

RESOLVED DUPLICATE of bug 649849

Status

()

Core
Layout: Form Controls
RESOLVED DUPLICATE of bug 649849
3 years ago
3 years ago

People

(Reporter: Alice0775 White, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8419542 [details]
index.html

+++ This bug was initially created as a clone of Bug #1007727 +++

STR:
Open attached in Chrome and Firefox.

<style type="text/css">
select {
 -moz-appearance: button;
 -webkit-appearance: button;
}
</style>
<select>
<option>foo</option>
<option>bar</option>
</select>

Actual Results:
Appearance of <select> is different between Chrome and Firefox.

Chrome does not draw a dropdown arrow.
Firefox draws a dropdown arrow.
Yes, -moz-appearance and -webkit-appearance are two different properties that have totally different behavior in all sorts of ways...
Dupe of Bug 649849?
(Reporter)

Comment 3

3 years ago
yes
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 649849
You need to log in before you can comment on or make changes to this bug.