Closed Bug 1007852 Opened 8 years ago Closed 8 years ago

sync not syncing bookmarks blue arrows keep turning

Categories

(Firefox :: Sync, defect)

x86_64
Windows 7
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 1006360

People

(Reporter: d.decuypere, Unassigned)

Details

Attachments

(2 files)

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:29.0) Gecko/20100101 Firefox/29.0 (Beta/Release)
Build ID: 20140421221237

Steps to reproduce:

upgraded to new firefox 29, made a new sync account, tried  Places Maintenance add-on to resolve issue


Actual results:

problem still remains, bookmarks and other are not syncing


Expected results:

sync should sync
Could you please set

services.sync.log.logger.engine.bookmarks

to "Trace" (with capital "T") in about:config, restart Firefox, try again, then attach another log?

Thanks!
Component: Untriaged → Firefox Sync: Backend
Product: Firefox → Mozilla Services
Version: 29 Branch → unspecified
sync log after changes to services.sync.log.logger.engine.bookmarks
FYI, other machines with same sync account are'nt syncing neither...
Thnx for all the help
Flags: needinfo?(rnewman)
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Flags: needinfo?(rnewman)
Resolution: --- → DUPLICATE
Duplicate of bug: 1006360
OK.
Status: RESOLVED → VERIFIED
Component: Firefox Sync: Backend → Sync
Product: Cloud Services → Firefox
You need to log in before you can comment on or make changes to this bug.